Henon - Increased Response Times – Incident details
All systems operational
Increased Response Times
Resolved
Degraded performance
Started 11 days agoLasted about 2 hours
Affected
App (app.henon.io)
Degraded performance from 10:02 PM to 12:18 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are currently investigating elevated response times affecting parts of our applications. This appears related to an upstream infrastructure provider issue impacting Netlify-hosted services. Our team is actively monitoring the situation.