Henon - Issue with LOOKUP Queries for Racks in Consolidation – Incident details

All systems operational

Issue with LOOKUP Queries for Racks in Consolidation

Resolved
Degraded performance
Started 27 days agoLasted 10 minutes

Affected

App (app.henon.io)

Degraded performance from 5:30 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    The issue has now been fully resolved. We identified that a recent update unintentionally caused some child racks to be excluded during consolidation. This error has been corrected, and the system is functioning as expected.

  • Investigating
    Investigating
    We are currently investigating this incident.