Henon - Monitoring: Temporary Lookup Value Variability – Incident details
All systems operational
Monitoring: Temporary Lookup Value Variability
Resolved
Under maintenance
Started 4 days agoLasted about 14 hours
Affected
App (app.henon.io)
Under maintenance from 3:30 AM to 5:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We’ve rolled out updates to improve lookup performance. In some cases, values may shift when refreshed. This is temporary, and we’re addressing it as a priority.